support2.forendino.de
   Forendino.de Support Foren-Übersicht -> Support
Autor: Hayamoto Verfasst am: Mo Jun 04, 2007 2:11 am Titel: Fehler im Quelltext glaube ich.
Hallo.

Ich habe eben festgestellt, dass jetzt über meinem Design etwas seltsames steht. Die ganzen Forennamen... Habe einen Screenshot gemacht:



Ausserdem nimmt er keinen HTML Code mit dem Code-Button beim Thread erstellen an. Weshalb? Habe es aktviert in der Konfiguration...

Freue mich auf eure Hilfe.

LG, Haya Smile


Autor: christian Verfasst am: Mo Jun 04, 2007 1:58 pm Titel:
Hallo,

das Problem sollte behoben sein. Die Foren wurden zu diesem Zeitpunkt geupdatet.

Was meinst du mit "Ausserdem nimmt er keinen HTML Code mit dem Code-Button beim Thread erstellen an"?


Autor: Hayamoto Verfasst am: Di Jun 05, 2007 9:00 am Titel:
Hallo. Also, wenn ich in einem Beitrag einen HTML Code als Schrift angeben möchte, dann zeigt er ihn nicht an.
Code:

<a href="http://www.afterwork.forendino.de" target="_blank">
<img src="http://bildupload.sro.at/a/images/5-Banner2.jpg" alt="Und noch ein Forum!"
border="0"></a>


aber vielleicht hing es auch mit dem Update zusammen. Hier geht es wie man sieht.

Liebe Grüße und danke für die schnelle Antwort. Very Happy


Autor: Hayamoto Verfasst am: Di Jun 05, 2007 10:31 am Titel:
Es steht übrigens immernoch da. Dieser Quelltext Confused

Habe nochmal ein Bild beigefügt, was er zeigt, wenn ich diesen
Code:
<a href="http://www.afterwork.forendino.de" target="_blank">
<img src="http://bildupload.sro.at/a/images/5-Banner2.jpg" alt="Und noch ein Forum!"
border="0"></a>
Quelltext einfügen möchte.



Autor: christian Verfasst am: Di Jun 05, 2007 1:41 pm Titel:
Hallo,

welche Forenadresse hast du? Damit ich das mit dem Quellcode anschaue.

Zu deinem Problem mit dem HTML-Code in Beiträgen: Wenn du im Adminbereich HTML-Codes aktivierst, werden diese auch ausgeführt, wie sie normalerweise ausgeführt werden, d.h. in deinem Fall wird ein Bild angezeigt. Wenn du diese Option im Adminbereich nicht aktivierst, wird nur der Code angezeigt und nicht ausgeführt. Wahlweise kannst du es auch im Adminbereich an lassen aber unter dem jeweiligen Beitrag einen Haken bei "HTML-Codes in diesem Beitrag deaktivieren" setzen.


Autor: Hayamoto Verfasst am: Di Jun 05, 2007 3:08 pm Titel:
hallo nochmal. Also das mit dem Code anzeigen habe ich nun hinbekommen.

Aber der Quelltext ist noch da. wenn du auf den Link drückst, siehst du es oben:

http://afterwork.forendino.de/ftopic-3.html


Autor: christian Verfasst am: Di Jun 05, 2007 6:25 pm Titel:
Hi,

dieser Fehler liegt aber nicht bei uns sondern bei dir. Schau dir mal bei der Seite, die du mir genannt hast den Quellcode im Firefox ([Strg] + [u]) an. Die Texte, die rot angezeigt werden, sind falsch. Beachte aber, rot nicht ornage. Orange wird z.B. &nbsp; angezeigt.
Ein Beispiel aus deinem Quellcode:
Zitat:
<link rel="chapter forum" href="forum-3.html" title="<img src="http://www.grafik-archiv.com/member/gifs/wetter/00010154.gif" border="0"> Frust?" />
<link rel="chapter forum" href="forum-4.html" title="<img src="http://www.grafik-archiv.com/member/gifs/minis/00005906.gif" border="0"> Gut drauf?" />
<link rel="chapter forum" href="forum-6.html" title="<img src="http://www.grafik-archiv.com/member/gifs/minis/00005781.gif" border="0"> Neues vom Mann" />
<link rel="chapter forum" href="forum-10.html" title="<img src="http://www.grafik-archiv.com/member/gifs/minis/00006549.gif" border="0"> Neues vom Freundeskreis" />


Siehst du den Fehler?
Du hast bei den Forentiteln mal src="BILD" und mal src=BILD eingegeben. Die ohne Anfürungzeichen sind richtig, da der Browser sonst mitten im Befehl aufhört. Eigentlich sollten Bilder in den Forentiteln gar nicht mehr erlaubt werden, da dies eine riesige Sicherheitslücke ist und damit meine ich nicht, den Fehler, den du gemacht hast. Aber keine Angst, es wird noch lange dauern, bis wir das verbieten.


Autor: Hayamoto Verfasst am: Di Jun 05, 2007 7:32 pm Titel:
Very Happy Ups. Das ist also das Problem. Oh Mann, das werde ich dann mal abändern.

Wieso sind denn diese Bildchen eine Sicherheitslücke? Bzw. können es sein?

Danke aber für deine Hilfe. Super nett!


Autor: christian Verfasst am: Di Jun 05, 2007 7:36 pm Titel:
Ich schreibe dir eine PM, denn es braucht nicht jeder wissen, warum das eine Sicherheitslücke ist. Sonst probiert noch jemand, diese auszunützen.



© 2005 print topic mod


Impressum des Forums | Datenschutz | Gratis Forum für Ihre Homepage - Forendino.de | Powered by © phpBB Group